The next installment date must be later than the due date of the most recently paid installment

Editing the designation on a pledge with previous installment(s) returns error: The next installment date must be later than the due date of the most recently paid installment.  Occurs when the previous installment(s) was an overpayment applied to the pledge balance.
Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

Environment

 2.91.1535.22
 2.91.1535, patch 44

Was this article helpful?