Cannot login through /login.aspx with multi-site

when logging in to a site that has multi site set up, through /login.aspx, you get sent over to /login.aspx page of the other site (with "bm=-XXXXXXXXX" added to the end). For example, in the client environment, if you go to samplesite.org/login.aspx, enter supervisor creds, you get taken to sameorgmultisite.org/login.aspx?bm=-429757605.
 
This is resolved in the latest version of NetCommunity. If this behavior is persistent, please confirm you’re on the latest version of NetCommunity.

Environment

 Blackbaud NetCommunity
 6.45
 6.45
 6.45, patch 0
 6.45.2034

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.