What are the Microsoft SQL Server Compatibility Terms?

When you click The Financial Edge, The Education Edge, or Blackbaud Student Information System patch EXE for the first time, the Microsoft SQL Server Compatibility Terms page appears.  By accepting the terms, you are proceeding to the download and agreeing your organization is running a compatible version of SQL Server.  If the terms are accepted, a confirmation email is sent to the organization's Site Administrators.  By declining the terms, you are agreeing your organization is not running a compatible version of SQL Server and understand that installing the patch will cause login errors and your data will be inaccessible.
Below are the Microsoft SQL Server Compatibility Terms that appear when you click The Financial Edge, The Education Edge, or Blackbaud Student Information System patch EXE for the first time.

****************WARNING****************

Version 7.82, patch 26 and higher is not compatible with Microsoft SQL Server 2000, for which support ended on March 31, 2010.  Installing patch 26 or higher while running Microsoft SQL Server 2000 will result in login errors and your data will be inaccessible.

Before installing version 7.82, patch 26 or higher, verify you are running Microsoft SQL Server 2005 or higher.  Refer to Knowledgebase solution BB140895 for the steps to check your SQL Server version or the system requirements for more information about SQL Server compatibility.

Click I accept to confirm you are running a supported version of Microsoft SQL Server and resume downloading the patch file.  Click I decline if you are running Microsoft SQL Server 2000 and need to update to a supported version of Microsoft SQL Server.




Environment

 7.82.104, patch 26 and higher

Was this article helpful?