Prompted to install latest Flash player when viewing videos in Resource Center in Blackbaud Hosting Services

When clicking links in the Resource Center to view videos inside The Raiser’s Edge, users receive a prompt to install the latest version of the Flash Player. Users may receive the error “The Adobe Flash Player or an HTML5 supported browser is required for video playback. Get the latest flash player.”
 
This only occurs for The Raiser’s Edge users in Blackbaud Hosting Services.
This occurs because Blackbaud Hosting Services users are accessing The Raiser’s Edge on Blackbaud’s servers. When accessing the Resource Center, either locally or in the hosted environment, The Raiser’s Edge simply opens up an internet browser within the program itself. Our hosting servers are not set up with the capability to launch an internet browser and use Flash. This is due to security on our servers, which is always maintained strictly.

Alternative solution:
Access the Resource Center from one of the following links:
http://www.blackbaud.com/reresources
OR
http://www.blackbaud.co.uk/reresources


Thank you for your suggestion. Blackbaud values your feedback and wants to ensure you are delighted with our products. Our products team regularly reviews suggestions to identify trends that drive improvements intended to benefit you. We develop product improvement strategies based on these trends through a formal Discovery Process. Learn more and get involved.

Environment

 7.92.5508

Was this article helpful?