Using Constituent Update Batch causes updated Constituent to be considered a Prospect

Using Constituent Update Batch causes updated Constituent to be considered a Prospect

Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

Environment

 2.91.1535.42 ; 2.93.1650.0 ; 2.9.1001.78
 2.9.1001, patch 87 ; 2.91.1535, patch 54

Was this article helpful?