Duplicate constituent report returns error after updating to The Raiser's Edge 7.92

After updating The Raiser's Edge to 7.92 the duplicate constituent report does not complete and generates Error: RE7.exe has encountered a problem and needs to close. We are sorry for the inconvenience after running for several hours.
Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

For a list of enhancements that were made to the Duplicate Constituent Report in patch 6, please refer to How Does the Duplicate Constituent Report process in 7.92?

Environment

 7.92.5508, patch 2
 7.92.5508, patch 6

Was this article helpful?