Revenue Update Batch error: CK_FINANCIALTRANSACTIONLINEITEM_POSTDATE_REQUIRED

When validating a revenue update batch, error: CK_FINANCIALTRANSACTIONLINEITEM_POSTDATE_REQUIRED on certain records.  
Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

Environment

 2.93.2034.0
 2.93.2034, patch 15

Was this article helpful?