Adjustment posts to incorrect period

Adjustment posts to incorrect period
Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

Environment

 2.9.1001, patch 80 ; 2.91.1535, patch 43

Was this article helpful?