UI allows constraint violation CK_CONSTITUENTRECOGNITION_VALIDLEVEL

 When dropping and then re-adding a constituent recognition program, the new record violates the constraint CK_CONSTITUENTRECOGNITION_VALIDLEVEL and causes a revision error during upgrade.  
This issue has been resolved as of 2.91, patch 33

Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

Environment

 2.91.1535.15

Was this article helpful?