Microsoft MapPoint 2006

 

  • The Raiser's Edge Enterprise version 7.81 and higher
     
  • The Raiser's Edge 7 version 7.81and higher
Microsoft MapPoint 2009
  • The Raiser's Edge 7.91 and higher
Microsoft MapPoint 2011
  • The Raiser's Edge 7.92 and higher
Microsoft MapPoint 2013

  • The Raiser's Edge 7.93 and higher