Object reference not set to an instance of an object. At WindowsAuth At AppStart At SetupSessionContext At Validate user At Device ID At AuthenticateUser At Credentials when logging into RE mobile app

When any user logs into RE mobile from a mobile device, each receives the error:  Object reference not set to an instance of an object. At WindowsAuth At AppStart At SetupSessionContext At Validate user At Device ID At AuthenticateUser At Credentials
  1. Make sure the machine where the mobile service is installed is always on and has an Internet connection
  2. Deactivate and uninstall the service from the current machine and install it on a different machine that also meets the criteria in Step 1

Environment

 7.92.5508.6

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.