Error: Required Field Missing: Name

When processing Event Registration 2.0 transactions we get the error: 'Required Field Missing: Name' when trying to process the transaction when:

  1. Bill me later is used on the part AND
  2. Registrant unmarks checkbox for 'Use this as my billing information' AND
  3. Mark checkbox for 'Register later' for 2nd-nth participants.

The transaction stays in the plugin and no batch is created.

This is resolved in the latest version of NetCommunity. If this behavior is persistent, please confirm you’re on the latest version of NetCommunity.

Environment

 6.55.526, patch 2
 6.55.526, patch 5 ; 6.58.806 patch 4

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.