Input string was not in a correct format" error when viewing Packages or Segments in WebShell when Dutch Internet Explorer language is used."

"Input string was not in a correct format" error when viewing Packages or Segments in WebShell when Dutch Internet Explorer language is used.

Download and install the latest version and patch, if applicable. 

Environment

 2.94.1524.34
 3.0.516

Was this article helpful?