Error: The version of SQL Server 2008 on this server is not supported by the Raiser's Edge. Please refer to the Blackbaud System Requirements for the Raiser's Edge. when attaching to SQL Server 2008

Occurs when attaching a database in the Blackbaud Management Console to a SQL Server 2008 R2 instance.
Download and install the latest version and patch for the Raiser's Edge.
 

Environment

 7.92.5508.0
 7.92.5508.6

Was this article helpful?