Form Builder freezes when adding or deleting elements under Selected Elements

When dragging field elements [either mapped or unmapped] from Available Elements to Selected Elements and dropping them, the Form Builder window may intermittently "dim" like it is adding the element, but then never refresh or update, effectively freezing in the dimmed/disabled state.

The following additional symptom may also be intermittently observed:
1. Error message "Failed to load Roles and users" when first opening the Form Builder window. 
-- Clicking "OK" clears this error message when it appears, and testing indicates this does not actually prevent loading lists of Roles or Users in Targeting & security, and does not prohibit adding permissions for roles/users and saving the changes.

 This is resolved in the latest version of NetCommunity. If this behavior is persistent, please confirm you’re on the latest version of NetCommunity.

Environment

 6.53.516 patch 12

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.