ISSUE: Small Raisers Edge Linked icons missing in NetCommunity User Gallery


When logging into NetCommunity via the fully qualified domain, <http://blackbaudsite.org/>, and go to the user gallery, note that there are no RE icons visible.

However, if you log in at the IP address https://XXX.XXX.XXX.XXX/login.aspx, and then go to the user gallery, the icon images for RE appear

When looking at the Users Gallery for Raiser's Edge Users, a user does not have the Raiser's Edge Icon, instead there is just an empty box
When clicking on the box/icon it takes them to an old version of Raiser's Edge that they don't have anymore

 This is resolved in the latest version of NetCommunity. If this behavior is persistent, please confirm you’re on the latest version of NetCommunity.

Environment

 6.55

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.