To access the Duplicate Constituent Management Tool:
  1. Go to Admin > Duplicate Constituent Management Tool
  2. In the pop-up window, select the following options:
    • Under What types of records do you want to merge?, select either Individual or Organization
    • Select to either Start a new search or Open previous results. NOTE: If Start a new search is selected, please allow adequate time for the tool to process.
  3. Click Start
How to use the Duplicate Constituent Management Tool:
  1. The list of potential duplicate records appears on the left-hand side of the screen
  2. In the grid on the right, the user can compare potential duplicate records side-by-side
  3. One record will default to being the Master record. This can be changed simply by clicking on the desired Master record
  4. To change the criteria by which the Master record is defaulted:
    • Go to Tools > Settings
    • Under When merging, which record do you intend to keep?, select the desired and most appropriate options for primary and secondary considerations for default criteria
    • Under Include the following in the duplicate results, mark or unmark the checkboxes for Inactive and/or Deceased constituents as appropriate
  5. To merge a duplicate record into the Master record, select the option to Merge into Master Record
    • The Merge Constituents window will appear, indicating which record you are merging from and merging into
    • Select the appropriate type(s) of information in the Information section that you wish to merge into the Master record
    • Mark or unmark the checkboxes to Exclude soft credits when merging gifts and/or Delete source constituent as appropriate. NOTE: If Delete source constituent is selected and the user proceeds with the merge, the source constituent record will be deleted from the database. This action cannot be reversed.
    • Click Merge Now
  6. To indicate that the potential duplicate is actually not a duplicate (which will prevent it from appearing in future runs of the Duplicate Constituent Management Tool), select Not a Duplicate. There is no way to undo this once it has been marked as not a duplicate.
  7. To preview or print a report of the results, go to File > Preview > Report
  8. To preview or print the actual grid based on the selected record, go to File > Print > Grid

    Note: To view the Duplicate Constituent Report that was formerly located in Admin, follow these steps:

    Go to File > Preview > Report
    OR
    Click the down arrow beside the Preview icon and then click Report