Error: Subscript out of range when printing Payroll checks and EFT notices

This error occurs after clicking Create Now when users attempt to print Payroll checks and EFT notices.
Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

Environment

 7.85.52 patch 1
 7.86.93, patch 4

Was this article helpful?