Menu items are missing for users who are not logged into NetCommunity with supervisor privileges

Some menu links to do not display on the website unless the user is logged into NetCommunity with supervisor privileges.

Links that were created in Menu parts by manually entering the full link URL (see image below) are not showing up on the website unless the user has supervisor access to the website and is logged in.



Additionally, if one or more levels in the Menu structure previously contained manually-entered links that have since been removed (i.e. they now exist as a menu level not pointing to any link), that entire level and all sub-links below that level will not appear on the website.
Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 





Environment

 6.53.516 patch 11
 6.53.516, patch 12

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.