Validation error “The State specified is invalid” Occurs when processing credit cards for UK

Validation error “The State specified is invalid” Occurs when processing credit cards for UK
Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

Environment

 2.9.1001.105
 2.94.1524, patch 16 ; 2.91.1535, patch 76 ; 2.93.2034, patch 36 ; 2.9.1001, patch 114

Was this article helpful?