Some payment processors may require PCI-Compliance verification for use of their product. For example, IATS may require a scan by SecurityMetrics for their customers.

Blackbaud Payment Service (BBPS) has been implemented for PCI-Compliant secured storage of credit card data and is required by all Blackbaud client's for use of BBMS.

Blackbaud Merchant Services (BBMS) does not require a SecurityMetrics scan for use of BBMS specifically. However, if you have been advised that your PCI Compliance is expiring by SecurityMetrics, please contact them to verify your organization's PCI Compliant standards are met. Blackbaud cannot make organizational recommendations for PCI Compliance scans, as this is outside our scope of support.