Unable to use an uploaded custom icon to the CRM image library as per user guide

The Help menu indicates in the link below that you should be able to upload a custom image to the CRM image library for use with newly created tasks, pages, etc. Here is the relevant portion of the help menu link:

Custom: The custom tab displays all images you saved in the …InfinityBrowserclientbinImages directory. In some areas of the program you can either “Browse” for your image or use an “Expression,” but this is not true in all areas. For example under the page properties you can use an expression, but for a functional area you can only “Browse” for a stored image.

When we follow these steps we can’t see the image/icon we’ve saved in this directory

Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

Environment

 3.0.516.15
 3.0.516, patch 18

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.