Error: 'Constituent type' is required when validating a batch and the 'Constituent Type' field is provided and auto-mapped within the import file.”

When validating/comitting a stock constituent update batch containing records from an import file where every row has a valid constituent type value, several records are flagged with the exception 'Constituent' type is required.
Download and install the latest version and patch, if applicable. 

Environment

 2.91.1535 Patch: 61
 3.0.516

Was this article helpful?