Please follow the steps below until the issue is resolved:

  1. Ensure Raiser's Edge is on version 7.92.5508.5 or higher (found under Help > About Raiser's Edge) 
  2. Check that Raiser's Edge WebServices version 1.4 or higher is installed
  3. Check that ResearchPoint Service is running under WebServices in Raiser's Edge
  4. Compare RE Database key listed in Raiser's Edge to that listed in integration
  5. Please ensure Microsoft .NET Framework version 4.0 is installed on the workstation.
    a.      Go to Start > Control Panel > Programs and Features
    b.      If you do not see the correct .NET Framework, please install it here
  6. Ensure you have added the ResearchPoint URL’s to your trusted sites if using Internet Explorer.