FAWeb screen displays Loading" when accessing Edit Assignments for one class"

When trying to access "Edit Assignments" within FAWeb, the background shows the rows of assignments, but the screen displays as "Loading".  Nothing around the middle of the page is clickable, but if a user clicks on "New Linked Assignment" an error occurs: Stack Trace: Message: TypeError: oAssignGrid is undefined URL:http://[server]/FAWeb7/scripts/SetupASsignements.js Line:912
Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

Alternative Solution:
Remove any punctuation from the course name first.

If the problem still exists, from the main Gradebook window, or from "Enter Grades by class" it's possible to click "add assignment" to add additional assignments.

Environment

 7.85, patch 1
 7.86.93, patch 1

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.