Unable to query on Ship to" address from requisition"

When creating a requisition, a Ship To address is added to the line item, the requisition  is approved.  The requisition appears in FE, and the correct Ship To address shows on the Purchase Order Info tab of the line item.  The 'Ship to Address' fields appear in a Requisition query, but when selecting any and all fields in the Ship To section of the query, it produces no results, even without additional filtering on other criteria.
Download and install the latest version and patch, if applicable. 

Environment

 7.85.52 ; 7.84.52, patch 0001
 7.86.93

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.