Error: The form could not be loaded because the associated import file could not be accessed - when editing an import process

Users are unable to edit an import process in version 2.91 or higher if the previously imported file has been removed from the web server.

Download and install the latest version and patch, if applicable. 

Environment

 2.94.1524.28
 3.0.516

Was this article helpful?