Error: BBNCExtensionDLL is not registering - when installing version 6.58 of the NetCommunity Plugin

Users may encounter an error that the BBNCExtension.DLL is not registering when running the PluginOnly.exe installer for the NetCommunity plugin version 6.58.
This issue was resolved in the latest version of Blackbaud NetCommunity. Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 



 

Environment

 6.58.806.0
 6.58.806, patch 2

Was this article helpful?