Runtime error when accessing community foundation parts intermittently

Client reports frequent run time errors occur intermittently across browsers and workstations. These are the result of a connection failure which usually occurs when logging in. It occurs for both NetCommunity Admins and Non-Admins. The only way they've found to resolve the issue: reset app pools on REWS.
 We are currently evaluating this issue and will update this article when we have more information.

Error logs reveal that there may be issues with the RE API trying to connect to the database. Traced error to call failing in our DLL - BB.ComFoundPortal.FundStatementWebService.dll 
 
Error logs reveal 3 specific errors occurring simultaneously for every event (see Error Logs Attached):
        a)  General ODBC Error
        b)  Win32 Heap Function Failed
        c)  Startup Error: ClockManager

Environment

 6.55.526, patch 6

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.