Note: We provide links to third-party websites in an effort to help you resolve your issue. We are not responsible for the information on third-party websites, and we cannot assist with implementing resolutions from these websites.
  1. Export the Contacts from the local version of Outlook as a CSV Windows file to a local drive.
    • In Outlook 2010 from the File tab, select Options > Advanced, then click the Export button under Export header. For Outlook 2003, 2007 and Outlook Express. click here.  
    • Choose Export to a file
    • On the next screen, choose Comma Separated Values (Windows)
  2. Open the Hosted application, navigate to and open the Hosted Outlook 2007 by selecting from the menu bar:Tools > Microsoft Outlook
  3. In Hosted Outlook, File > Import and Export... > Import from another program or file; click Next 
  4. Choose Comma Separated Values (Windows) and click Next
  5. Click Browse and navigate to the locally stored file (ex: Computer > C > Users > username > Desktop > Filename)