Blackbaud eTapestry servers do not use OpenSSL and do not have any version of OpenSSL installed, so eTapestry is unaffected by the Heartbleed Bug.