Is Internet Explorer 11 compatible with The Raiser's Edge?

Is Internet Explorer 11 compatible with The Raiser's Edge 7.93?
Internet Explorer 11 is compatible with The Raiser's Edge version 7.93.5782, patch 4 or higher.  Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

For more information, please refer to the system requirements.
 

Environment

 7.93.5782, patch 4

Was this article helpful?