The installation of The Financial Edge\Education Edge hangs when installing Blackbaud SQL Server Verification 2 when installing version 7.87 on the server

When installing Financial Edge\Education Edge version 7.87 on the server you may experience the following issue,   Error: The installation of The Financial Edge\Education Edge hangs when installing Blackbaud SQL Server Verification 2
We are currently evaluating this issue and will update this article when we have more information.

This issue is caused by a dialog box appearing directly behind "The Financial Edge - InstallShield Wizard" or "The Education Edge - InstallShield Wizard" while installing the pre-requisites for The Financial Edge\Education Edge. 

Alternative solution:
  1. Move the active install window of "The Financial Edge - InstallShield Wizard" or "The Education Edge - InstallShield Wizard" to the upper left corner of the screen.
  2. This will reveal a dialog box that reads "To ensure the correct version of SQL server is installed, additional information is needed.  Does your organization use the 6.42 version of Payroll or Student Billing?" 
  3. Click "No"  to allow the installation to continue.

Environment

 7.87.164 ; 7.86.93

Was this article helpful?