Error: Did not finish - when attempting to import a constituent with an apostrophe proceeding the first character of the last name

When attempting to import a constituent whose last name starts with an apostrophe, via a constituent update batch, users receive the following message:

Did Not Finish

Download and install the latest version and patch, if applicable. 

Environment

 2.91 ; 2.9
 2.94

Was this article helpful?