Error: In account system "Customer GL", account segments have not been defined for the segment values: Segment 'Customer Value': Designation: <Not used>, Events: <Not used>, Membership Level: <Not used>, Revenue Category: 'Customer Value'"

When attempting to commit Grant Award payments, a user may receive Error: "In account system "Customer GL", account segments have not been defined for the segment values: Segment 'Customer Value': Designation: <Not used>, Events: <Not used>, Membership Level: <Not used>, Revenue Category: 'Customer Value' even though there is a valid mapping.
Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

Workaround:  Commit the batch without Validating.

Environment

 3.0.516, patch 7
 3.0.516, Service Pack 4

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.