The Raisers Edge Outlook 2013 Synchronize Error: InitErr: Object required.

When synchronizing in Outlook 2013 users are able to successfully sync the first time however any other attempts to resync will result in the following error: InitErr: Object required.
Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

Alternate Solution:

Uninstall Office 2013 (32-bit) and install Office 2010 (32-bit).

Environment

 The Raiser's Edge 7.93.5782.2
 7.93.5782, patch 10

Was this article helpful?