This can be caused by a difference in versions of JQuery being used. This article explains how to add a call to ignore the different versions, so it should return functionality to the page:

http://api.jquery.com/jQuery.noConflict/

It is the $noconflict() call that will need to be made.

Convio is (currently 10-28-13) using 1.6.1 Jquery, and if you are calling 1.9.1 or another version, you may get this error

This is the error we get on the page:

[17:22:49.390] "Using non-standard jQuery instance. Perhaps you should instead call
Y.use('jquery-noconflict', function() { ... });
to use the standard, supported instance of jQuery?" ""

If you need assistance from Blackbaud to make this change, contact your Client Sucess Manager for assistance scoping out the change.