error: You must specify a valid Context Record ID

Users have the option to create custom data lists to place specific information on a certain module. However, users are receiving the error: you must specify a valid Context Record ID when attempting to load the page.
We are currently evaluating this issue and will update this article when we have more information.

Environment

 3.0.516

Was this article helpful?