Web Service version: Error: The remote server returned an error: (404) Not Found - when accessing Luminate Online plug in About screen

After installing version 1.4.5359 of the Luminate Online plug in and updating web services, users may find that the connection to Luminate Online cannot be established and an error appears in the Options > About screen: 

Web Service Version: Error: The remote server returned an error: (404) Not Found

Blackbaud Web Services is still listed as Started and running, and restarting does not re-establish the connection to Luminate Online.

This issue has been known to affect Blackbaud Web Services and Windows Server 2003, which is not supported with the Raiser's Edge/Luminate Online integration. Follow these steps to resolve this:

Uninstall and reinstall Blackbaud Web Services on a workstation that meets the minimum system requirements for the integration. These requirements can be found on page 4 of the System Requirements for The Raiser's Edge.

You may need to rename the Web Services install folder to ensure all files are properly overwritten with a fresh installation. Complete the following after uninstalling and BEFORE reinstalling:

  1.        Have all users log out of Raiser’s Edge and the RELO plug-in
  2.        Navigate to the following folder location: C:\Program Files (x86)\Blackbaud and find the Web Services folder
  3.        Rename the folder with a tilde for example, “~Web Services”
  4.        Log back into Raiser's Edge, Web Services and reinstall

Environment

 1.4.5359

Was this article helpful?