Engagement factor fields are not being cleared out with new tasks

When using a new segmentation task to populate an engagement factor field previously populated by a different task, you may see the engagement factor fields for constituents that do not meet the criteria for new task not be cleared out.
If you are experiencing this issue, please contact support and reference this article (70241)

Steps to Duplicate

  1. Create a new Segmentation Task (Web Site Usage or Email Response) and map to an engagement factor field
  2. Run the task to populate the engagement factor field
  3. Check results on constituents
  4. Create a new task and map to the same engagement factor field
  5. Run the task to populate the field based on new criteria

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.