Error: “Unable to process dependency for ‘Application selection’: recordid is required”. Occurs when transferring smart fields which contain selections in Configuration Manager.

“Unable to process dependency for ‘Application selection’: recordid is required”. Occurs when transferring smart fields which contain selections in Configuration Manager.
We are currently evaluating this issue and will update this article when we have more information.

Environment

 3.0.516.37

Was this article helpful?