Emails sent using the Add users to NetCommunity utility in the Education Edge plugin do not display images

When sending an email from the Add Users utility in the Education Edge NetCommunity plugin, any images in the email will have their URL replaced with the plugin URL. The image URL would be like http://blackbaud.com/view.image?Id=1709 within the email design, but would be sent like http://blackbaud.com/PluginService/image/image.jpg. This could cause the images to not display in the messages that are received. 
 
Our Product Development team has reviewed this issue, its impact in the software , and the availability of an alternative solution. After careful consideration, we have determined that this issue will not be addressed in The Education Edge/Blackbaud NetCommunity system.

Alternative Solution: 
  1. Do not use images in the email templates for the Add Users Utility
OR​
  1. Use an imported list in NetCommunity to send the email messages out of the NetCommunity site instead

Steps to Duplicate

  1. Create an email template in the NetCommunity site with the data source Registered Users
  2. Place an image in the email template
  3. Using the Add Users to NetCommunity tool in the NetCommunity plugin in The Education Edge, add a user from the Education Edge to NetCommunity
  4. Select your email template as the email to send them and add your user
  5. Notice the email received, does not show the images properly. 

Environment

 Blackbaud NetCommunity
 6.58

Was this article helpful?