When entering first and last name in the Name/Lookup ID field of a Constituent search, where there is a middle name or initial, it sometimes returns 0 results even though the name exists.

When entering first and last name in the Name/Lookup ID field of a Constituent search, where there is a middle name or initial, it sometimes returns 0 results even though the name exists.  This is intermittent, working correctly for some names but not others. 
This is due to a word being positioned between a person's first and last names in certain languages, like Dick van Dyke.  This is slated for a version 5.0 fix.

Environment

 3.0.516.54

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.