The following table lists compatibility information between our products when interfacing and using separate database servers for each product. If you are not interfacing, you can run other version of the software programs than listed below. We test our software for compatibility only on the latest versions. You can also review the System Requirements for more information.

The Education Edge 7.87 Compatbility Information
 
ProductVersionAdditional Information
 
NetCommunity6.58+NetCommunity is compatible with Raiser's Edge 7.93
Online Campus Community6.58+Requires Raiser's Edge 7.92
Online Admissions6.58+Requires Raiser's Edge 7.92
Financial Edge7.87The Financial Edge and Education Edge share a database so these products must be on the same version and patch.
Faculty Access for the Web7.87Requires Education Edge 7.87 and higher
NetClassroom7.87Requires Education Edge 7.87 and higher
Raiser's Edge7.93+To use EE-RE Integration, EE 7.87 patches 3-9 are compatible with RE 7.94. For patches 10 or higher, RE 7.95 is compatible. For patches 12 or higher, RE 7.96 is compatible.