Blackbaud Links uses SSL 2.0 as opposed to 3.0 which was affected by the POODLE vulnerability. Therefore Blackbaud Links is not affected by this vulnerability.