This error is related to the SSL certificate installed on the REWS. The SSL certificate must allow for TLS authentication while disabling SSL3.

This requirement is due to the POODLE vulnerability. For more information on the POODLE vulnerability, please see How does the "POODLE" security vulnerability affect Blackbaud NetCommunity (BB753098)