The Raiser's Edge 7.93.5782 and 7.94.6116 both require .NET 2.0 Framework per the latest system requirements.  .NET Framework 2.0 is already installed on newer Microsoft operating systems as part of .NET Framework 3.5 but is disabled by default.

To resolve this issue, enable .NET Framework 3.5 following the instructions below based upon the operating system you are using: Note: We provide links to third-party websites in an effort to help you resolve your issue. We are not responsible for the information on third-party websites, and we cannot assist with implementing resolutions from these websites.