Effective July 14, 2015, Microsoft ended support for Windows Server 2003.  If using Windows Server 2003 with FundWare you can either: Compatible FundWare versions and operating systems:

Windows Server 2008 Standard 32-bit:
FundWare version 7.50 Terminal Server - Enterprise Edition
FundWare version 7.50 Terminal Server - Professional Edition
FundWare version 7.60 Standalone Server - Professional
FundWare version 7.60 Terminal Server - Enterprise Edition
FundWare version 7.60 Terminal Server - Professional Edition

Windows Server 2008 R2 Standard, Service Pack 1:
FundWare version 7.70 Terminal Server - Enterprise
FundWare version 7.70 Terminal Server - Professional

Windows Vista Business 32-bit:
FundWare version 7.50 Terminal Server - Professional
FundWare version 7.50 Terminal Server - Enterprise

Windows Vista 32-bit or 64-bit, Service Pack 1 or Service Pack 2:
FundWare version 7.70 Standalone Server - Professional

Windows 7 32-bit:
FundWare version 7.60 Standalone Server - Professional

Windows 7 32-bit or 64-bit, Service Pack 1:
FundWare version 7.70 Standalone Server - Professional

For additional information regarding SQL Server compatibility, refer to the System Requirements.