Error: The report could not be loaded. The item, '/Blackbaud/AppFx/Enterprise CRM/SiteID/System Reports/Custom Reports/ORD Report' cannot be found. (rsItemNotFound)

Error: The report could not be loaded. The item, '/Blackbaud/AppFx/Enterprise CRM/SiteID/System Reports/Custom Reports/ORD Report' cannot be found. (rsItemNotFound). 
To resolve, select the option, “Load item” on the report in Catalog Browser.
 
This error occurs because, although the dll is loaded, the report file is not.  When you load a report, it does two things: It loads the framework to run it in the CRM side, and it sends the actual report .rdl file to SSL Server Reporting Service. In Catalog Browser, if it has been loaded once, it will always show as loaded, however it doesn't check SSRS to see if it has what it needs there.

Environment

 3.0.516.60

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.