Error: Admissions Office must be installed before accessing Applicant.

After updating The Education Edge to version 7.87, patch 3 and The Raiser's Edge to version 7.94, users may receive the following error when accessing Integration: Error: Admissions Office must be installed before accessing Applicant.
Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch.

Environment

 Education Edge
 7.87
 7.87
 7.87.164, patch 4
 7.87.164, patch 3
 7.87.164, patch 4

Was this article helpful?